Cloudflare System Status

Issues with Bring Your Own IP (BYOIP) / Bring Your Own IP On-Demand feature
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 20:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 19:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 19:03 UTC
Investigating
Cloudflare is investigating issues with Bring Your Own IP (BYOIP) / Bring Your Own IP (BYOIP) On-Demand feature. Customers may see delays in changes to their Bring Your Own IP (BYOIP) prefix configuration, including prefix advertisement status.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 25, 2023 - 18:39 UTC
This incident affected: Cloudflare Sites and Services (Bring Your Own IP (BYOIP)).