Cloudflare system status
Network Performance Issues in Las Vegas
Incident Report for Cloudflare
Resolved
This issue has been resolved and Las Vegas has returned to normal.
Posted 9 months ago. Feb 08, 2017 - 06:31 UTC
Identified
This incident is still ongoing and we are continuing to work on it. All traffic normally destined for Las Vegas is still routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 9 months ago. Feb 08, 2017 - 04:06 UTC
Investigating
Cloudflare is observing network performance issues in Las Vegas. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Las Vegas is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 9 months ago. Feb 08, 2017 - 04:06 UTC
This incident affected: North America (LAS - Las Vegas, NV, United States).