Cloudflare System Status

WAF Event API delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and WAF events have returned to normal.
Posted Jun 12, 2017 - 06:23 UTC
Identified
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2017 - 06:15 UTC
Investigating
Cloudflare's WAF event processing infrastructure is running behind, resulting in delays of WAF events presented to our customers.
Posted Jun 12, 2017 - 06:00 UTC