Cloudflare System Status

Cloudflare Access delays in the creation and propagation of new Access policies
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 11:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2020 - 10:57 UTC
Investigating
Cloudflare is investigating delays in the creation and propagation of new Access policies. Existing policies are not impacted.
Posted Jan 07, 2020 - 10:32 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).