Cloudflare System Status

Investigating network issues in Stockholm
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 19, 2015 - 13:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2015 - 09:50 UTC
Investigating
We're receiving reports of network issues in Stockholm. Traffic is being re-routed while we investigate.
Posted Feb 19, 2015 - 09:26 UTC
This incident affected: Europe (Stockholm, Sweden - (ARN)).