Cloudflare System Status

Network Performance Issues in Chennai
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Oct 16, 2016 - 14:36 UTC
Identified
Cloudflare is observing network performance issues in Chennai. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 16, 2016 - 13:52 UTC
This incident affected: Asia (Chennai, India - (MAA)).