Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and cache purge services have returned to normal.
Posted 5 months ago. May 15, 2018 - 11:56 UTC
Investigating
Cloudflare is currently experiencing delays of up to 2 minutes processing single-file cache purges via the API. The "Always online" feature is also affected. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted 5 months ago. May 15, 2018 - 10:04 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).