Cloudflare system status
Network Performance Issues in New Delhi
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 12, 2017 - 10:58 UTC
Monitoring
Traffic is now served via New Delhi again
Posted 9 months ago. Feb 12, 2017 - 10:37 UTC
Investigating
Cloudflare is observing network performance issues in New Delhi. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for New Delhi is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 9 months ago. Feb 12, 2017 - 07:21 UTC
This incident affected: Asia (DEL - New Delhi, India).