Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
The fix has been implemented and our data processing infrastructure is up to date.
Posted Dec 23, 2014 - 02:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2014 - 19:49 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in data presented to customers.

No data has been lost and the system should be caught up in the next few hours.
Posted Dec 22, 2014 - 19:48 UTC
This incident affected: Cloudflare Sites and Services (Analytics).