Cloudflare System Status

DNS Update Delays in KUL
Incident Report for Cloudflare
Resolved
This issue has been resolved and all services in KUL have returned to normal.
Posted 5 months ago. Jun 19, 2018 - 16:55 UTC
Investigating
Cloudflare is investigating delays of up to 30 minutes in making updates to DNS records in Kuala Lumpur (KUL). DNS resolution is still performing correctly - only record updates and changes are delayed.
Posted 5 months ago. Jun 19, 2018 - 15:36 UTC
This incident affected: Asia (Kuala Lumpur, Malaysia - (KUL)).