Cloudflare System Status

Zone Activation Delay
Incident Report for Cloudflare
Resolved
This issue has been resolved and zone activation has returned to normal.
Posted 5 months ago. May 18, 2018 - 20:55 UTC
Investigating
Cloudflare is investigating delays in activating a new domain in customer's accounts. Existing domains are not impacted by this issue, and DNS resolution is still performing correctly.
Posted 5 months ago. May 18, 2018 - 08:24 UTC