Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 09, 2016 - 23:21 UTC
Investigating
CloudFlare is observing network performance issues in China. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 09, 2016 - 22:34 UTC
This incident affected: Asia (Guangzhou, China - (CAN), Jinan, China - (TNA)).