Cloudflare System Status

Investigating Network Related Issues in Paris, Marseille and Madrid
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 21, 2015 - 23:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2015 - 21:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2015 - 21:46 UTC
Investigating
We’re receiving reports of network related issues in Paris, Marseille and Madrid. We're seeing packet loss on an large upstream network provider, this is causing some 522 errors.
Posted Nov 21, 2015 - 21:31 UTC
This incident affected: Europe (Madrid, Spain - (MAD), Marseille, France - (MRS), Paris, France - (CDG)).