Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 12 days ago. Oct 10, 2019 - 09:42 UTC
Monitoring
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Oct 10, 2019 - 07:52 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted 12 days ago. Oct 10, 2019 - 05:59 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).