Cloudflare System Status

DNS replication delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 07, 2015 - 13:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2015 - 08:43 UTC
Identified
We've identified delays in replicating DNS across the CloudFlare system. Updates to DNS may take longer than expected to become available.

DNS lookups themselves continue to be answered quickly.
Posted Oct 07, 2015 - 05:55 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Berlin, Germany - (TXL), Bucharest, Romania - (OTP), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Toronto, ON, Canada - (YYZ)), Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)), Cloudflare Sites and Services (Analytics, API, Dashboard), Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)), Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)), Africa (Johannesburg, South Africa - (JNB), Mombasa, Kenya - (MBA)), and Asia (Guangzhou, China - (CAN), Hong Kong - (HKG), Kuala Lumpur, Malaysia - (KUL), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tianjin, China - (TSN), Tokyo, Japan - (NRT)).