Cloudflare System Status

Access to Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
Access to the Cloudflare dashboard has been fully restored. Please contact support if you experience any further issues.
Posted Nov 18, 2016 - 03:07 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results.
Posted Nov 18, 2016 - 01:25 UTC
Investigating
Cloudflare is observing issues that may impact users ability to access Cloudflare's dashboard (login page) intermittently. We are actively working to resolve these issues.
Posted Nov 18, 2016 - 00:45 UTC