Cloudflare System Status

Cloudflare DNS Analytics API is degraded
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 21:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2020 - 20:40 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2020 - 20:24 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Analytics).