Cloudflare system status
General Change Delays in Oceania
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 4 months ago. Feb 01, 2018 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 01, 2018 - 17:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 01, 2018 - 17:24 UTC
Investigating
Cloudflare is experiencing delays in Oceania of up to 30 minutes in updating and changing customer settings. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted 4 months ago. Feb 01, 2018 - 17:14 UTC