Cloudflare System Status

Errors on cloudflare.com and APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 05, 2015 - 08:44 UTC
Monitoring
Errors on cloudflare.com and related APIs have been mitigated. We are continuing to monitor closely.
Posted Feb 05, 2015 - 05:37 UTC
Investigating
We are working to resolve errors on www.cloudflare.com and related APIs.
Posted Feb 05, 2015 - 05:32 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).