Cloudflare System Status

Helpdesk Availability Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 20 days ago. Jul 30, 2019 - 21:32 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 20 days ago. Jul 30, 2019 - 20:51 UTC
Investigating
Customers may encounter errors while submitting or viewing tickets. Responses on customer inquiries may be delayed during this time. We are investigating the root cause.

Customers can still reach us via live chat (Business and Enterprise) through the Cloudflare Dashboard, via the emergency telephone line (Enterprise), or by emailing support@cloudflare.com.
Posted 20 days ago. Jul 30, 2019 - 20:17 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).