Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
The incident has been resolved.
Posted May 15, 2020 - 06:44 UTC
Monitoring
A fix has been implemented and we are monitoring the status.
Posted May 15, 2020 - 05:59 UTC
Update
Cloudflare is investigating API issues.
Customers may see high response times and errors from our APIs. The team is working to resolve these problems
Posted May 15, 2020 - 05:18 UTC
Investigating
Cloudflare is investigating API issues.
We are working to understand the full impact and mitigate this problem.
More updates to follow shortly.
Posted May 15, 2020 - 04:33 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).