Cloudflare System Status

Network Issue in Toronto, Kuala Lumpur and Barcelona
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 03:26 UTC
Monitoring
Cloudflare identified a network issue for Magic Transit customers in Toronto, Kuala Lumpur and Barcelona data centers.
The issue has been identified and resolved. We are monitoring the status.
Posted Mar 12, 2020 - 02:03 UTC
This incident affected: Europe (Barcelona, Spain - (BCN)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).