Cloudflare System Status

Problems with Enterprise Log Share
Incident Report for Cloudflare
Resolved
Issues with Enterprise Log Share have been resolved.
Posted Apr 28, 2016 - 23:46 UTC
Monitoring
We've implemented a fix, and are monitoring the results.
Posted Apr 28, 2016 - 22:49 UTC
Identified
Some users may experience difficulties accessing the log share service. We are actively implementing a fix.
Posted Apr 28, 2016 - 22:37 UTC
This incident affected: Cloudflare Sites and Services (Logs).