Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 9 days ago. Aug 05, 2018 - 23:43 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 9 days ago. Aug 05, 2018 - 21:45 UTC
Update
We are continuing to investigate this issue.
Posted 9 days ago. Aug 05, 2018 - 20:52 UTC
Investigating
Cloudflare Web Analytics processing is running 3 hours behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 9 days ago. Aug 05, 2018 - 20:52 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).