Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Analytics service has resumed normal operation.
Posted 2 months ago. Oct 04, 2018 - 22:41 UTC
Monitoring
Cloudflare has implemented a fix for the analytics delay and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. Oct 04, 2018 - 22:12 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 2 months ago. Oct 04, 2018 - 16:55 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).