Cloudflare System Status

Network Performance Issues in Osaka
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 18, 2016 - 13:25 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Nov 18, 2016 - 09:38 UTC
Investigating
Cloudflare is observing network performance issues in Osaka, Japan. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Osaka is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Nov 18, 2016 - 09:33 UTC
This incident affected: Asia (Osaka, Japan - (KIX)).