Cloudflare System Status

Errors in São Paulo, Brazil (GRU)
Incident Report for Cloudflare
Resolved
Services are now fully restored to São Paulo.
Posted Feb 21, 2015 - 18:55 UTC
Monitoring
Errors in GRU are resolved. We are awaiting confirmation from upstream providers before placing the site back into production.
Posted Feb 21, 2015 - 07:29 UTC
Identified
We are working to resolve errors in GRU due to issues with upstream network providers.
Posted Feb 21, 2015 - 06:03 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).