Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 04, 2018 - 22:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Dec 04, 2018 - 22:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Dec 04, 2018 - 22:16 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 04, 2018 - 22:13 UTC
Investigating
Cloudflare is investigating issues with adding domains to Cloudflare.com.

These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted about 1 month ago. Dec 04, 2018 - 22:13 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).