Cloudflare System Status

Investigating network congestion in Valparaíso Chile
Incident Report for Cloudflare
Resolved
Valparaíso is performing well.
Posted May 18, 2016 - 00:20 UTC
Monitoring
Valparaíso is performing well and did not have any congestion issues. Our monitoring was picking up a possible issue, but it was a false positive.
Posted May 17, 2016 - 23:46 UTC
Investigating
We're receiving reports of network congestion in Valparaíso Chile. Investigating.
Posted May 17, 2016 - 23:24 UTC
This incident affected: Latin America & the Caribbean (Santiago, Chile - (SCL)).