Cloudflare System Status

Slowness with cloudflare.com and APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 04, 2015 - 01:37 UTC
Monitoring
Slowness with cloudflare.com and its APIs has been mitigated and we are continuing to monitor closely.
Posted Aug 04, 2015 - 00:57 UTC
Investigating
We are investigating slow response times on cloudflare.com and associated APIs.
Posted Aug 04, 2015 - 00:46 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).