Cloudflare System Status

Network Performance Issues in Paris
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 5 days ago. Aug 14, 2019 - 16:09 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

At the moment some traffic is still re-routed from the Paris data centre but overall flow is stable.

We will update the status once the issue is resolved and the Paris data centre is fully functional.
Posted 5 days ago. Aug 14, 2019 - 14:59 UTC
Identified
Cloudflare has identified the issue in the Paris data centre. We are working in deploying a fix.

Customers should not be experiencing any impact as traffic is currently routed to other Cloudflare data centres.
Posted 5 days ago. Aug 14, 2019 - 13:26 UTC
Investigating
Cloudflare is observing network performance issues in Paris.

We are working to mitigate impact to Internet users in this region (Europe).
Posted 5 days ago. Aug 14, 2019 - 12:43 UTC
This incident affected: Europe (Paris, France - (CDG)).