Cloudflare System Status

Network Performance Issues in Hong Kong
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and normal services have resumed.
Posted 4 months ago. Apr 29, 2019 - 08:39 UTC
Monitoring
Cloudflare has implemented a fix in Hong Kong and is currently monitoring the situation.
Posted 4 months ago. Apr 29, 2019 - 07:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 29, 2019 - 07:51 UTC
Investigating
Cloudflare is working to eliminate this issue. Until it is resolved, we are rerouting all traffic normally destined for Hong Kong to other nearby locations in our network.
Posted 4 months ago. Apr 29, 2019 - 07:37 UTC
This incident affected: Asia (Hong Kong - (HKG)).