Cloudflare System Status

Issues with Cloudflare Access and Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 05:40 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 27, 2019 - 05:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 27, 2019 - 05:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 27, 2019 - 05:03 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 27, 2019 - 04:47 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Access and Workers.

Customers may see issues with SAML authentication through Cloudflare Access as well as SAML SSO logins to the Cloudflare dashboard.

A small number of high-CPU workers may see an increase in 1102 errors.
Posted 4 months ago. Jun 27, 2019 - 04:47 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers, Cloudflare Access).