Cloudflare System Status

Network Performance Issues in Osaka
Incident Report for Cloudflare
Resolved
This issue is now resolved.
Posted Sep 06, 2016 - 05:55 UTC
Monitoring
Performance has been improved and we are still monitoring the result.
Posted Sep 06, 2016 - 04:45 UTC
Investigating
CloudFlare is observing network performance issues in Osaka. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 06, 2016 - 03:23 UTC