Cloudflare System Status

DNS Errors in Chicago and Dallas
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 14, 2015 - 20:19 UTC
Update
Also impacting London
Posted Oct 14, 2015 - 18:21 UTC
Investigating
Investigating DNS errors in Chicago and Dallas

More shortly.
Posted Oct 14, 2015 - 17:34 UTC
This incident affected: North America (Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW)) and Europe (London, United Kingdom - (LHR)).