Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 06, 2016 - 22:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2016 - 19:24 UTC
Identified
We are experiencing delays in our Taipei datacenter with the processing of single file cache purges via the API. "Always online" is also affected. Our platform team is actively investigating and more updates will be posted as they become available. You can use "Purge All" if you urgently need to get rid of a file, but it will purge all of your files, which may cause a surge in traffic to your origin.
Posted Jun 06, 2016 - 18:45 UTC
This incident affected: Asia (Taipei, Taiwan - (TPE)).