Cloudflare System Status

Delays in adding a site to Cloudflare
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 18:15 UTC
Monitoring
Cloudflare is investigating an issue where newly signed zones are not being activated, instead they stay pending for longer than expected. Operation of already activated zones is not affected.
Posted Oct 13, 2022 - 17:59 UTC