Cloudflare System Status

Cloudflare Workers Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 01:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2022 - 00:45 UTC
Investigating
Cloudflare is investigating an increased level of errors for customers running Workers scripts.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Nov 17, 2022 - 00:37 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).