Cloudflare System Status

Mitigating attack in San Jose
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 05, 2015 - 13:23 UTC
Monitoring
We have mitigated an attack in San Jose. The attack may have caused some errors connecting to customer origins.
Posted May 05, 2015 - 11:32 UTC