Cloudflare system status
Cloudflare Dashboard Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted about 1 month ago. May 23, 2018 - 21:20 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted about 1 month ago. May 23, 2018 - 21:04 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare dashboard. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted about 1 month ago. May 23, 2018 - 21:00 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com).