Cloudflare System Status

Investigating Network Related Issues in Valparaíso, Chile
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 21, 2015 - 09:58 UTC
Monitoring
Connectivity is stable and the location is serving again.
Posted Dec 21, 2015 - 09:05 UTC
Identified
We are keeping Valparaíso rerouted until connectivity stabilizes.
Posted Dec 21, 2015 - 06:07 UTC
Investigating
Our Valparaíso, Chile location is experiencing connectivity issues and is rerouted.
Posted Dec 21, 2015 - 05:29 UTC
This incident affected: Latin America & the Caribbean (Santiago, Chile - (SCL)).