Cloudflare System Status

SSL for SaaS Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 27, 2017 - 09:52 UTC
Investigating
Cloudflare is investigating issues related to certain SSL for SaaS custom hostnames not being accessible over HTTPS. We are actively working to resolve this issue.
Posted 11 months ago. Oct 27, 2017 - 01:35 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).