Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Cloudflare APIs have resumed normal operation.
Posted 3 months ago. Dec 12, 2018 - 23:08 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Dec 12, 2018 - 22:37 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 3 months ago. Dec 12, 2018 - 22:36 UTC
Investigating
Cloudflare is investigating issues with Cloudflare APIs.

These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted 3 months ago. Dec 12, 2018 - 19:45 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).