Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and network performance in US East has recovered fully.
Posted 6 months ago. Dec 16, 2018 - 01:45 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 6 months ago. Dec 16, 2018 - 01:17 UTC
Investigating
Cloudflare is observing network performance issues in US East.

We are working to mitigate impact to Internet users in this region.
Posted 6 months ago. Dec 16, 2018 - 01:00 UTC