Cloudflare System Status

General Change Delays in Warsaw, Poland - (WAW)
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted Apr 19, 2018 - 18:29 UTC
Investigating
Cloudflare is observing general change delays in Warsaw, PL. We are actively working to resolve these issues. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted Apr 19, 2018 - 18:13 UTC