Cloudflare System Status

Cloudflare Zero Trust: Warp connectivity issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 07:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 04:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2022 - 03:49 UTC
Investigating
Cloudflare is investigating issues with the Warp connectivity issue, Performance and connectivity through Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 02, 2022 - 03:32 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).