Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 29, 2017 - 03:30 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed this is working.
Posted 23 days ago. Sep 28, 2017 - 15:37 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of around 3 hours for analytics data presented to our customers. DNS and Rate Limiting Analytics are not impacted by this.
Posted 23 days ago. Sep 28, 2017 - 14:05 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).