Cloudflare system status
DNS Update Delays in New Delhi
Incident Report for Cloudflare
Resolved
This incident has been resolved at 14:53 UTC time.
Posted 4 months ago. Feb 09, 2018 - 14:06 UTC
Investigating
Cloudflare is investigating delays of up to 40 minutes in making updates to DNS records in New Delhi. DNS resolution is still performing correctly - only record updates and changes are delayed.
Posted 4 months ago. Feb 09, 2018 - 12:21 UTC