Cloudflare System Status

DNS Resolution issues on arpa zone on one of the root instances.
Incident Report for Cloudflare
Resolved
This incident has been resolved however it did not affect Cloudflare recursive or authoritative DNS, instead it only affected one of the root server instances
Posted Jan 10, 2020 - 14:02 UTC
Identified
The issue has been identified and we are working with our partners to resolve the issue.
Posted Jan 10, 2020 - 13:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2020 - 13:34 UTC
Investigating
Cloudflare is seeing issues with arpa zone on one of the root server instances and we are working with the operator to resolve it
Posted Jan 10, 2020 - 13:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS, Cloudflare Authoritative DNS).