Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted Sep 17, 2018 - 22:53 UTC
Investigating
There is a delay in processing Cloudflare Web Analytics. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted Sep 17, 2018 - 18:05 UTC
This incident affected: Cloudflare Sites and Services (Analytics).